CVE-2017-1328

2017-06-27T12:29:00
ID CVE-2017-1328
Type cve
Reporter NVD
Modified 2017-07-05T13:30:50

Description

IBM API Connect 5.0.0.0 - 5.0.6.0 could allow a remote attacker to bypass security restrictions of the api, caused by improper handling of security policy. By crafting a suitable request, an attacker could exploit this vulnerability to bypass security and use the vulnerable API. IBM X-Force ID: 126230.