CVE-2017-12987

2017-09-14T02:29:00
ID CVE-2017-12987
Type cve
Reporter NVD
Modified 2017-11-13T21:29:01

Description

The IEEE 802.11 parser in tcpdump before 4.9.2 has a buffer over-read in print-802_11.c:parse_elements().