CVE-2017-12785

2017-08-22T13:29:00
ID CVE-2017-12785
Type cve
Reporter NVD
Modified 2017-08-29T14:48:03

Description

The novish command-line interface, included in the NoviWare software distribution through NW400.2.6 and deployed on NoviSwitch devices, is prone to a buffer overflow in the "show log cli" command. This could be used by a read-only user (monitor role) to gain privileged (root) code execution on the switch via command injection.