CVE-2017-12466

2018-02-07T12:29:00
ID CVE-2017-12466
Type cve
Reporter NVD
Modified 2018-02-23T10:09:59

Description

CCN-lite before 2.00 allows context-dependent attackers to have unspecified impact via vectors related to ssl_halen when running ccn-lite-sim, which trigger an out-of-bounds access.