CVE-2017-12181

2018-01-24T10:29:00
ID CVE-2017-12181
Type cve
Reporter NVD
Modified 2018-02-07T08:05:45

Description

xorg-x11-server before 1.19.5 was missing length validation in XFree86 DGA extension allowing malicious X client to cause X server to crash or possibly execute arbitrary code.