logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2017-11760

Description

uploadImage.php in ProjeQtOr before 6.3.2 allows remote authenticated users to execute arbitrary PHP code by uploading a .php file composed of concatenated image data and script data, as demonstrated by uploading as an image within the description text area.


Affected Software


CPE Name Name Version
projeqtor:projeqtor projeqtor 6.3.1