logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2017-11283

Description

Adobe ColdFusion has an Untrusted Data Deserialization vulnerability. This affects Update 4 and earlier versions for ColdFusion 2016, and Update 12 and earlier versions for ColdFusion 11.


Affected Software


CPE Name Name Version
adobe:coldfusion adobe coldfusion 11.0
adobe:coldfusion adobe coldfusion 11.0
adobe:coldfusion adobe coldfusion 11.0
adobe:coldfusion adobe coldfusion 11.0
adobe:coldfusion adobe coldfusion 11.0
adobe:coldfusion adobe coldfusion 11.0
adobe:coldfusion adobe coldfusion 11.0
adobe:coldfusion adobe coldfusion 11.0
adobe:coldfusion adobe coldfusion 11.0
adobe:coldfusion adobe coldfusion 11.0
adobe:coldfusion adobe coldfusion 11.0
adobe:coldfusion adobe coldfusion 11.0
adobe:coldfusion adobe coldfusion 11.0
adobe:coldfusion adobe coldfusion 2016
adobe:coldfusion adobe coldfusion 2016
adobe:coldfusion adobe coldfusion 2016
adobe:coldfusion adobe coldfusion 2016
adobe:coldfusion adobe coldfusion 2016

Related