CVE-2017-11232

2017-08-11T19:29:00
ID CVE-2017-11232
Type cve
Reporter psirt@adobe.com
Modified 2019-03-13T17:52:00

Description

Adobe Acrobat Reader 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier has an exploitable use after free vulnerability when processing Enhanced Metafile Format (EMF) data related to brush manipulation. Successful exploitation could lead to arbitrary code execution.