CVE-2017-11156

2017-08-14T19:29:00
ID CVE-2017-11156
Type cve
Reporter cve@mitre.org
Modified 2019-10-09T23:21:00

Description

Synology Download Station 3.8.x before 3.8.5-3475 and 3.x before 3.5-2984 uses weak permissions (0777) for ui/dlm/btsearch directory, which allows remote authenticated users to execute arbitrary code by uploading an executable via unspecified vectors.