CVE-2017-10928

2017-07-05T07:29:00
ID CVE-2017-10928
Type cve
Reporter NVD
Modified 2017-07-12T14:44:56

Description

In ImageMagick 7.0.6-0, a heap-based buffer over-read in the GetNextToken function in token.c allows remote attackers to obtain sensitive information from process memory or possibly have unspecified other impact via a crafted SVG document that is mishandled in the GetUserSpaceCoordinateValue function in coders/svg.c.