CVE-2017-10923

2017-07-05T01:29:00
ID CVE-2017-10923
Type cve
Reporter cve@mitre.org
Modified 2017-08-22T01:29:00

Description

Xen through 4.8.x does not validate a vCPU array index upon the sending of an SGI, which allows guest OS users to cause a denial of service (hypervisor crash), aka XSA-225.