CVE-2017-10919

2017-07-05T01:29:00
ID CVE-2017-10919
Type cve
Reporter cve@mitre.org
Modified 2017-11-04T01:29:00

Description

Xen through 4.8.x mishandles virtual interrupt injection, which allows guest OS users to cause a denial of service (hypervisor crash), aka XSA-223.