CVE-2017-10819

2017-08-04T12:29:00
ID CVE-2017-10819
Type cve
Reporter NVD
Modified 2017-08-15T13:07:40

Description

MaLion for Mac 4.3.0 to 5.2.1 does not properly validate certificates, which may allow an attacker to eavesdrop on an encrypted communication.