CVE-2017-10804

2017-07-04T14:29:00
ID CVE-2017-10804
Type cve
Reporter NVD
Modified 2017-07-12T15:04:25

Description

In Odoo 8.0, Odoo Community Edition 9.0 and 10.0, and Odoo Enterprise Edition 9.0 and 10.0, remote attackers can bypass authentication under certain circumstances because parameters containing 0x00 characters are truncated before reaching the database layer. This occurs because Psycopg 2.x before 2.6.3 is used.