CVE-2017-1000471

2018-01-03T20:29:00
ID CVE-2017-1000471
Type cve
Reporter cve@mitre.org
Modified 2018-01-17T15:40:00

Description

EmbedThis GoAhead Webserver version 4.0.0 is vulnerable to a NULL pointer dereference in the CGI handler resulting in memory corruption or denial of service.