CVE-2017-1000470

2018-01-03T20:29:00
ID CVE-2017-1000470
Type cve
Reporter cve@mitre.org
Modified 2018-01-12T12:52:00

Description

EmbedThis GoAhead Webserver versions 4.0.0 and earlier is vulnerable to an integer overflow in the HTTP listener resulting in denial of service.