CVE-2017-1000456

2018-01-02T18:29:00
ID CVE-2017-1000456
Type cve
Reporter cve@mitre.org
Modified 2019-04-30T17:54:00

Description

freedesktop.org libpoppler 0.60.1 fails to validate boundaries in TextPool::addWord, leading to overflow in subsequent calculations.