CVE-2017-1000156

2017-11-03T14:29:01
ID CVE-2017-1000156
Type cve
Reporter NVD
Modified 2017-11-13T10:37:23

Description

Mahara 15.04 before 15.04.9 and 15.10 before 15.10.5 and 16.04 before 16.04.3 are vulnerable to a group's configuration page being editable by any group member even when they didn't have the admin role.