CVE-2017-1000137

2017-11-03T18:29:00
ID CVE-2017-1000137
Type cve
Reporter cve@mitre.org
Modified 2017-11-15T14:09:00

Description

Mahara 1.10 before 1.10.0 and 15.04 before 15.04.0 are vulnerable to possible cross site scripting when adding a text block to a page via the keyboard (rather than drag and drop).