CVE-2017-0912

2018-07-03T21:29:00
ID CVE-2017-0912
Type cve
Reporter cve@mitre.org
Modified 2019-09-13T17:54:00

Description

Ubiquiti UCRM versions 2.5.0 to 2.7.7 are vulnerable to Stored Cross-site Scripting. Due to the lack sanitization, it is possible to inject arbitrary HTML code by manipulating the uploaded filename. Successful exploitation requires valid credentials to an account with "Edit" access to "Scheduling".