CVE-2017-0902

2017-08-31T20:29:00
ID CVE-2017-0902
Type cve
Reporter cve@mitre.org
Modified 2019-10-09T23:21:00

Description

RubyGems version 2.6.12 and earlier is vulnerable to a DNS hijacking vulnerability that allows a MITM attacker to force the RubyGems client to download and install gems from a server that the attacker controls.