CVE-2016-9130

2017-03-27T22:59:00
ID CVE-2016-9130
Type cve
Reporter NVD
Modified 2017-03-29T10:17:41

Description

Revive Adserver before 3.2.3 suffers from Persistent XSS. A vector for persistent XSS attacks via the Revive Adserver user interface exists, requiring a trusted (non-admin) account. The website name wasn't properly escaped when displayed in the campaign-zone.php script.