CVE-2016-9126

2017-03-28T02:59:00
ID CVE-2016-9126
Type cve
Reporter cve@mitre.org
Modified 2019-10-09T23:20:00

Description

Revive Adserver before 3.2.3 suffers from persistent XSS. Usernames are not properly escaped when displayed in the audit trail widget of the dashboard upon login, allowing persistent XSS attacks. An authenticated user with enough privileges to create other users could exploit the vulnerability to access the administrator account.