logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2016-8960

Description

IBM Cognos Business Intelligence 10.2 could allow a user with lower privilege Capabilities to adopt the Capabilities of a higher-privilege user by intercepting the higher-privilege user's cookie value from its HTTP request and then reusing it in subsequent requests. IBM Reference #: 1993718.


Affected Software


CPE Name Name Version
ibm:cognos_business_intelligence ibm cognos business intelligence 10.2
ibm:cognos_business_intelligence ibm cognos business intelligence 10.2.1.1
ibm:cognos_business_intelligence ibm cognos business intelligence 10.2.2
ibm:cognos_business_intelligence ibm cognos business intelligence 10.2.1

Related