CVE-2016-8827

2016-12-16T16:59:00
ID CVE-2016-8827
Type cve
Reporter NVD
Modified 2016-12-22T18:23:27

Description

NVIDIA GeForce Experience 3.x before GFE 3.1.0.52 contains a vulnerability in NVIDIA Web Helper.exe where a local web API endpoint, /VisualOPS/v.1.0./, lacks proper access control and parameter validation, allowing for information disclosure via a directory traversal attack.