CVE-2016-8654

2018-08-01T16:29:00
ID CVE-2016-8654
Type cve
Reporter cve@mitre.org
Modified 2019-10-09T23:20:00

Description

A heap-buffer overflow vulnerability was found in QMFB code in JPC codec caused by buffer being allocated with too small size. jasper versions before 2.0.0 are affected.