logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2016-8650

Description

The mpi_powm function in lib/mpi/mpi-pow.c in the Linux kernel through 4.8.11 does not ensure that memory is allocated for limb data, which allows local users to cause a denial of service (stack memory corruption and panic) via an add_key system call for an RSA key with a zero exponent.


Affected Software


CPE Name Name Version
linux:linux_kernel linux linux kernel 4.8.11

Related