CVE-2016-8643

2017-01-20T08:59:00
ID CVE-2016-8643
Type cve
Reporter cve@mitre.org
Modified 2017-01-25T20:23:00

Description

In Moodle 2.x and 3.x, non-admin site managers may accidentally edit admins via web services.