CVE-2016-8520

2018-02-15T17:29:00
ID CVE-2016-8520
Type cve
Reporter NVD
Modified 2018-03-13T10:15:38

Description

HPE Helion Eucalyptus v4.3.0 and earlier does not correctly check IAM user's permissions for accessing versioned objects and ACLs. In some cases, authenticated users with S3 permissions could also access versioned data.