CVE-2016-7867

2016-12-15T06:59:00
ID CVE-2016-7867
Type cve
Reporter cve@mitre.org
Modified 2018-10-12T22:14:00

Description

Adobe Flash Player versions 23.0.0.207 and earlier, 11.2.202.644 and earlier have an exploitable buffer overflow / underflow vulnerability in the RegExp class related to bookmarking in searches. Successful exploitation could lead to arbitrary code execution.