logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2016-7446

Description

Buffer overflow in the MVG and SVG rendering code in GraphicsMagick 1.3.24 allows remote attackers to have unspecified impact via unknown vectors. Note: This vulnerability exists due to an incomplete patch for CVE-2016-2317.


Affected Software


CPE Name Name Version
graphicsmagick:graphicsmagick graphicsmagick 1.3.24
opensuse:leap opensuse leap 42.1
debian:debian_linux debian debian linux 8.0
opensuse:opensuse opensuse 13.2

Related