CVE-2016-6890

2017-01-05T17:59:00
ID CVE-2016-6890
Type cve
Reporter NVD
Modified 2017-01-06T10:14:41

Description

Heap-based buffer overflow in MatrixSSL before 3.8.6 allows remote attackers to execute arbitrary code via a crafted Subject Alt Name in an X.509 certificate.