ID CVE-2016-6804
Type cve
Reporter NVD
Modified 2017-12-12T09:27:32


The Apache OpenOffice installer (versions prior to 4.1.3, including some branded as for Windows contains a defective operation that allows execution of arbitrary code with elevated privileges. This requires that the location in which the installer is run has been previously poisoned by a file that impersonates a dynamic-link library that the installer depends upon.