CVE-2016-6770

2017-01-12T15:59:00
ID CVE-2016-6770
Type cve
Reporter cve@mitre.org
Modified 2017-01-19T16:11:00

Description

An elevation of privilege vulnerability in the Framework API could enable a local malicious application to access system functions beyond its access level. This issue is rated as Moderate because it is a local bypass of restrictions on a constrained process. Product: Android. Versions: 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0. Android ID: A-30202228.