CVE-2016-6650

2017-03-21T16:59:00
ID CVE-2016-6650
Type cve
Reporter cve@mitre.org
Modified 2017-07-12T01:29:00

Description

EMC RecoverPoint versions prior to 5.0 and EMC RecoverPoint for Virtual Machines versions prior to 5.0 have an SSL Stripping Vulnerability that may potentially be exploited by malicious users to compromise the affected system.