CVE-2016-6246

2017-03-07T16:59:00
ID CVE-2016-6246
Type cve
Reporter cve@mitre.org
Modified 2017-03-09T02:59:00

Description

OpenBSD 5.8 and 5.9 allows certain local users with kern.usermount privileges to cause a denial of service (kernel panic) by mounting a tmpfs with a VNOVAL in the (1) username, (2) groupname, or (3) device name of the root node.