CVE-2016-5981

2016-11-25T03:59:00
ID CVE-2016-5981
Type cve
Reporter cve@mitre.org
Modified 2016-11-28T20:30:00

Description

Cross-site scripting (XSS) vulnerability in IBM FileNet Workplace XT through 1.1.5.2-WPXT-LA011 and FileNet Workplace (Application Engine) through 4.0.2.14-P8AE-IF001, when RegExpSecurityFilter and ScriptSecurityFilter are misconfigured, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.