CVE-2016-5958

2017-02-01T15:59:01
ID CVE-2016-5958
Type cve
Reporter NVD
Modified 2017-02-07T15:26:53

Description

IBM Security Privileged Identity Manager could allow a remote attacker to obtain sensitive information, caused by the failure to set the secure flag for the session cookie in SSL mode. By intercepting its transmission within an HTTP session, an attacker could exploit this vulnerability to capture the cookie and obtain sensitive information.