CVE-2016-5429

2016-09-03T20:59:00
ID CVE-2016-5429
Type cve
Reporter cve@mitre.org
Modified 2019-12-19T15:00:00

Description

jose-php before 2.2.1 does not use constant-time operations for HMAC comparison, which makes it easier for remote attackers to obtain sensitive information via a timing attack, related to JWE.php and JWS.php.