logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2016-5411

Description

/var/lib/ovirt-engine/setup/engine-DC-config.py in Red Hat QuickStart Cloud Installer (QCI) before 1.0 GA is created world readable and contains the root password of the deployed system.


Affected Software


CPE Name Name Version
redhat:quickstart_cloud_installer redhat quickstart cloud installer 0.9

Related