CVE-2016-4824

2016-06-25T21:59:00
ID CVE-2016-4824
Type cve
Reporter cve@mitre.org
Modified 2016-06-28T00:33:00

Description

The Wi-Fi Protected Setup (WPS) implementation on Corega CG-WLR300GNV and CG-WLR300GNV-W devices does not restrict the number of PIN authentication attempts, which makes it easier for remote attackers to obtain network access via a brute-force attack.