CVE-2016-4777

2016-09-25T11:00:00
ID CVE-2016-4777
Type cve
Reporter cve@mitre.org
Modified 2019-03-13T15:11:00

Description

The kernel in Apple iOS before 10, OS X before 10.12, tvOS before 10, and watchOS before 3 allows attackers to execute arbitrary code in a privileged context or cause a denial of service (invalid pointer dereference) via a crafted app.