CVE-2016-4527

2016-06-09T21:59:14
ID CVE-2016-4527
Type cve
Reporter NVD
Modified 2016-06-15T14:48:01

Description

ABB PCM600 before 2.7 improperly stores PCM600 authentication credentials, which allows local users to obtain sensitive information via unspecified vectors.