CVE-2016-4444

2017-04-11T18:59:00
ID CVE-2016-4444
Type cve
Reporter secalert@redhat.com
Modified 2017-04-17T12:47:00

Description

The allow_execmod plugin for setroubleshoot before 3.2.23 allows local users to execute arbitrary commands by triggering an execmod SELinux denial with a crafted binary filename, related to the commands.getstatusoutput function.