CVE-2016-4223

2016-07-12T22:00:31
ID CVE-2016-4223
Type cve
Reporter NVD
Modified 2018-10-12T18:13:49

Description

Adobe Flash Player before 18.0.0.366 and 19.x through 22.x before 22.0.0.209 on Windows and OS X and before 11.2.202.632 on Linux allows attackers to execute arbitrary code by leveraging an unspecified "type confusion," a different vulnerability than CVE-2016-4224 and CVE-2016-4225.