CVE-2016-4007

2016-04-13T10:59:11
ID CVE-2016-4007
Type cve
Reporter NVD
Modified 2016-11-29T22:05:59

Description

Multiple unspecified vulnerabilities in the obs-service-extract_file package before 0.3-5.1 in openSUSE Leap 42.1 and before 0.3-3.1 in openSUSE 13.2 allow attackers to execute arbitrary commands via a service definition, related to executing unzip with "illegal options."