CVE-2016-3758

2016-07-11T01:59:00
ID CVE-2016-3758
Type cve
Reporter cve@mitre.org
Modified 2016-07-12T14:03:00

Description

Multiple buffer overflows in libdex/OptInvocation.cpp in DexClassLoader in Android 4.x before 4.4.4, 5.0.x before 5.0.2, 5.1.x before 5.1.1, and 6.x before 2016-07-01 allow attackers to gain privileges via a crafted application that provides a long filename, aka internal bug 27840771.