CVE-2016-3695

2017-12-29T15:29:00
ID CVE-2016-3695
Type cve
Reporter cve@mitre.org
Modified 2018-01-10T16:44:00

Description

The einj_error_inject function in drivers/acpi/apei/einj.c in the Linux kernel allows local users to simulate hardware errors and consequently cause a denial of service by leveraging failure to disable APEI error injection through EINJ when securelevel is set.