CVE-2016-3654

2016-04-12T13:59:03
ID CVE-2016-3654
Type cve
Reporter NVD
Modified 2016-04-20T09:19:56

Description

The device management command line interface (CLI) in Palo Alto Networks PAN-OS before 5.0.18, 5.1.x before 5.1.11, 6.0.x before 6.0.13, 6.1.x before 6.1.10, and 7.0.x before 7.0.5H2 allows remote authenticated administrators to execute arbitrary OS commands via an SSH command parameter.