CVE-2016-3187

2016-04-08T14:59:00
ID CVE-2016-3187
Type cve
Reporter cve@mitre.org
Modified 2016-04-14T21:39:00

Description

The Prepopulate module 7.x-2.x before 7.x-2.1 for Drupal allows remote attackers to modify the REQUEST superglobal array, and consequently have unspecified impact, via a base64-encoded pp parameter.